Lines Matching full:python3
16 # Build python3 support for distributions that have it
18 %bcond_without python3
20 %bcond_with python3
23 %if %{with python3}
25 %global python_bcc python3-bcc
26 %global python_cmds python2;python3
48 %if %{with python3}
49 BuildRequires: python3-devel
109 %if %{with python3}
110 %package -n python3-bcc
111 Summary: Python3 bindings for BPF Compiler Collection (BCC)
113 %{?python_provide:%python_provide python3-bcc}
114 %description -n python3-bcc
148 %if %{with python3}
149 %files -n python3-bcc
178 - Make python3 the default when possible
180 - Add python2/python3 package targets