Lines Matching refs:ft1
91 void ft1(T t, U u);
101 void N0::X0<T>::ft1(T t, U u) { in ft1() function in N0::X0
254 void X0<void*>::ft1(void*, const void*) { } in ft1() function in N0::X0
257 void X0<void*>::ft1(void *, int);
260 void X0<void*>::ft1(void *, unsigned);
263 void X0<void*>::ft1(void *, long);
267 void N0::X0<void*>::ft1(void *, unsigned) { } // okay in ft1() function in N0::X0
270 void N0::X0<void*>::ft1(void *, float) { } in ft1() function in N0::X0
277 void N0::X0<void*>::ft1(void *, long) { } // expected-error{{does not enclose namespace}} in ft1() function in N1::N0::X0
283 xvp.ft1(vp, cvp); in test_func_template()
284 xvp.ft1(vp, i); in test_func_template()
285 xvp.ft1(vp, u); in test_func_template()