Lines Matching refs:mesh
112 summary: How to intepret mesh vertex data
114 Describes the way mesh vertex data is interpreted when rendering
136 Opaque handle to a RenderScript mesh object.
448 summary: Draw a mesh
450 Draw a mesh using the current context state.
452 If primitiveIndex is specified, draw part of a mesh using the current context state.
454 …If start and len are also specified, draw specified index range of part of a mesh using the curren…
456 Otherwise the whole mesh is rendered.
677 arg: rs_mesh mesh
687 Computes an axis aligned bounding box of a mesh object
695 arg: rs_mesh mesh
700 rsgMeshComputeBoundingBox(mesh, &x1, &y1, &z1, &x2, &y2, &z2);
733 Returns the primitive describing how a part of the mesh is
760 Returns an allocation that is part of the mesh and contains
773 Returns the number of allocations in the mesh that contain