Lines Matching refs:radians
189 Returns the inverse cosine, in radians.
212 Returns the inverse hyperbolic cosine, in radians.
235 Returns the inverse cosine in radians, divided by pi.
260 Returns the inverse sine, in radians.
283 Returns the inverse hyperbolic sine, in radians.
306 Returns the inverse sine in radians, divided by pi.
331 Returns the inverse tangent, in radians.
355 Returns the inverse tangent of <code>(numerator / denominator)</code>, in radians.
380 Returns the inverse tangent of <code>(numerator / denominator)</code>, in radians, divided by pi.
406 Returns the inverse hyperbolic tangent, in radians.
429 Returns the inverse tangent in radians, divided by pi.
618 Returns the cosine of an angle measured in radians.
641 Returns the hypebolic cosine of v, where v is measured in radians.
664 Returns the cosine of <code>(v * pi)</code>, where <code>(v * pi)</code> is measured in radians.
687 summary: Converts radians into degrees
689 Converts from radians to degrees.
1808 Returns the approximate inverse cosine, in radians.
1837 Returns the approximate inverse hyperbolic cosine, in radians.
1862 Returns the approximate inverse cosine in radians, divided by pi.
1893 Returns the approximate inverse sine, in radians.
1922 Returns the approximate inverse hyperbolic sine, in radians.
1947 Returns the approximate inverse sine in radians, divided by pi.
1978 Returns the approximate inverse tangent, in radians.
2004 Returns the approximate inverse tangent of <code>(numerator / denominator)</code>, in radians.
2032 in radians, divided by pi.
2060 Returns the approximate inverse hyperbolic tangent, in radians.
2085 Returns the approximate inverse tangent in radians, divided by pi.
2135 Returns the approximate cosine of an angle measured in radians.
2183 Returns the approximate cosine of (v * pi), where (v * pi) is measured in radians.
2562 Returns the approximate sine of an angle measured in radians.
2614 Returns the approximate hyperbolic sine of a value specified in radians.
2637 Returns the approximate sine of (v * pi), where (v * pi) is measured in radians.
2687 Returns the approximate tangent of an angle measured in radians.
2732 Returns the approximate tangent of (v * pi), where (v * pi) is measured in radians.
2856 function: radians
2863 summary: Converts degrees into radians
2865 Converts from degrees to radians.
2868 function: radians
3077 Returns the sine of an angle measured in radians.
3123 Returns the hyperbolic sine of v, where v is measured in radians.
3146 Returns the sine of (v * pi), where (v * pi) is measured in radians.
3261 Returns the tangent of an angle measured in radians.
3307 Returns the tangent of (v * pi), where (v * pi) is measured in radians.