Lines Matching refs:ft1
66 void ft1(T t, U u); // expected-note{{explicitly specialized}}
73 void N0::X0<T>::ft1(T t, U u) { in ft1() function in N0::X0
211 void X0<void*>::ft1(void*, const void*) { } in ft1() function in N0::X0
214 void X0<void*>::ft1(void *, int);
217 void X0<void*>::ft1(void *, unsigned);
220 void X0<void*>::ft1(void *, long);
224 void N0::X0<void*>::ft1(void *, unsigned) { } // okay in ft1() function in N0::X0
227 void N0::X0<void*>::ft1(void *, float) { } // expected-warning{{function template specialization}} in ft1() function in N0::X0
231 void N0::X0<void*>::ft1(void *, long) { } // expected-error{{does not enclose namespace}} in ft1() function in N1::N0::X0
237 xvp.ft1(vp, cvp); in test_func_template()
238 xvp.ft1(vp, i); in test_func_template()
239 xvp.ft1(vp, u); in test_func_template()