Lines Matching refs:dimension

86  over cells 4, 5, 6, and 7 in the X dimension, set xStart to 4 and xEnd to 8.
166 summary: Index in the Array0 dimension for the specified context
168 Returns the index in the Array0 dimension of the cell being processed, as specified
185 This function returns 0 if the Array0 dimension is not present.
193 summary: Index in the Array1 dimension for the specified context
195 Returns the index in the Array1 dimension of the cell being processed, as specified
198 Returns 0 if the Array1 dimension is not present.
206 summary: Index in the Array2 dimension for the specified context
208 Returns the index in the Array2 dimension of the cell being processed,
212 Returns 0 if the Array2 dimension is not present.
220 summary: Index in the Array3 dimension for the specified context
222 Returns the index in the Array3 dimension of the cell being processed, as specified
225 Returns 0 if the Array3 dimension is not present.
233 summary: Size of the Array0 dimension for the specified context
235 Returns the size of the Array0 dimension for the specified context.
238 Returns 0 if the Array0 dimension is not present.
248 summary: Size of the Array1 dimension for the specified context
250 Returns the size of the Array1 dimension for the specified context.
253 Returns 0 if the Array1 dimension is not present.
261 summary: Size of the Array2 dimension for the specified context
263 Returns the size of the Array2 dimension for the specified context.
266 Returns 0 if the Array2 dimension is not present.
274 summary: Size of the Array3 dimension for the specified context
276 Returns the size of the Array3 dimension for the specified context.
279 Returns 0 if the Array3 dimension is not present.