Lines Matching refs:bit

35  The precision of the mathematical operations on 32 bit floats is affected by the pragmas
46 <li>half_: May perform internal computations using 16 bit floats. Additionally, subnormal
54 summary: 1 / pi, as a 32 bit float
56 The inverse of pi, as a 32 bit float.
61 summary: 2 / pi, as a 32 bit float
63 2 divided by pi, as a 32 bit float.
70 summary: 2 / pi, as a 32 bit float
72 2 divided by pi, as a 32 bit float.
77 summary: 2 / sqrt(pi), as a 32 bit float
79 2 divided by the square root of pi, as a 32 bit float.
84 summary: e, as a 32 bit float
86 The number e, the base of the natural logarithm, as a 32 bit float.
91 summary: log_e(10), as a 32 bit float
93 The natural logarithm of 10, as a 32 bit float.
98 summary: log_e(2), as a 32 bit float
100 The natural logarithm of 2, as a 32 bit float.
105 summary: log_10(e), as a 32 bit float
107 The logarithm base 10 of e, as a 32 bit float.
112 summary: log_2(e), as a 32 bit float
114 The logarithm base 2 of e, as a 32 bit float.
119 summary: pi, as a 32 bit float
121 The constant pi, as a 32 bit float.
126 summary: pi / 2, as a 32 bit float
128 Pi divided by 2, as a 32 bit float.
133 summary: pi / 4, as a 32 bit float
135 Pi divided by 4, as a 32 bit float.
140 summary: 1 / sqrt(2), as a 32 bit float
142 The inverse of the square root of 2, as a 32 bit float.
147 summary: sqrt(2), as a 32 bit float
149 The square root of 2, as a 32 bit float.
1125 summary: Reciprocal computed to 16 bit precision
1129 The precision is that of a 16 bit floating point value.
1141 summary: Reciprocal of a square root computed to 16 bit precision
1145 The precision is that of a 16 bit floating point value.
1157 summary: Square root computed to 16 bit precision
1161 The precision is that of a 16 bit floating point value.
2222 expected from using 16 bit floating point values.
2249 expected from using 16 bit floating point values.
2276 expected from using 16 bit floating point values.