Lines Matching refs:precision
35 The precision of the mathematical operations on 32 bit floats is affected by the pragmas
41 Different precision/speed tradeoffs can be achieved by using variants of the common math
43 <li>native_: May have custom hardware implementations with weaker precision. Additionally,
907 This function is similar to @mad(). fma() retains full precision of the multiplied result
909 This extra precision is not guaranteed in rs_fp_relaxed mode.
1125 summary: Reciprocal computed to 16 bit precision
1129 The precision is that of a 16 bit floating point value.
1141 summary: Reciprocal of a square root computed to 16 bit precision
1145 The precision is that of a 16 bit floating point value.
1157 summary: Square root computed to 16 bit precision
1161 The precision is that of a 16 bit floating point value.
1444 This function is similar to @fma(). @fma() retains full precision of the multiplied result
1782 Returns a half-precision floating point NaN value (Not a Number).
2221 It is valid for inputs from -86.f to 86.f. The precision is no worse than what would be
2248 It is valid for inputs from -37.f to 37.f. The precision is no worse than what would be
2275 It is valid for inputs from -125.f to 125.f. The precision is no worse than what would be