Lines Matching refs:an
22 These functions can be called directly or indirectly from an invokable
31 summary: Creates an rs_element object of the specified data type
33 Creates an rs_element object of the specified data type. The data kind of
44 summary: Creates an rs_element object of the specified data type and vector width
46 Creates an rs_element object of the specified data type and vector width.
57 summary: Creates an rs_element object of the specified data type and data kind
59 Creates an rs_element object of the specified data type and data kind. The
85 summary: Creates an rs_type object with the specified Element and shape attributes
87 Creates an rs_type object with the specified Element and shape attributes.
137 summary: Create an rs_allocation object of given Type.
139 Creates an rs_allocation object of the given Type and usage.
149 E.g. rsCreateAllocation_int4() returns an Allocation of int4 data type of